A fix has been implemented and we are actively monitoring service metrics to verify full resolution.
At this time, we are observing full service recovery, including restoration of the 3CX web client (PWA). Core telephony services remain fully operational.
We are continuing to investigate and isolate the root cause of the issue to prevent recurrence.
If you continue to experience any issues, please contact your account manager.
Monitoring
A fix has been implemented and we are actively monitoring service metrics to verify full resolution.
At this time, we are observing full service recovery, including restoration of the 3CX web client (PWA). Core telephony services remain fully operational.
We are continuing to investigate and isolate the root cause of the issue to prevent recurrence.
If you continue to experience any issues, please contact your account manager.
Identified
We have identified the root cause of the service impact and are working on a fix.
During this time a subset of users may experience intermittent service interruption.
Investigating
We have confirmed and are currently investigating an issue affecting the 3CX web client (PWA) following a recent server update.
At this time, inbound and outbound calling through desk phones and 3CX mobile applications remains fully operational. The issue is isolated to the web client interface and certain groupware-related features (presence, chat, and browser-based call control).
There is no impact to SIP trunking or core telephony services.
Our team is actively reviewing logs and service components related to the web interface. We will provide updates as more information becomes available.