Armadyne Core Systems

Cloudflare Global Network experiencing issues
Resolved·Full outage

The Cloudflare service outage has been resolved, and the service has returned to normal.

Tue, Nov 18, 2025, 03:43 PM
(2 weeks ago)
·
Affected components
Updates

Resolved

The Cloudflare service outage has been resolved, and the service has returned to normal.

Tue, Nov 18, 2025, 03:43 PM

Monitoring

We are observing the recovery of some services and continuing to monitor.

Update from our vendor Cloudflare:


We've deployed a change which has restored dashboard services. We are still working to remediate broad application services impact

Posted 5 minutes ago. Nov 18, 2025 - 14:34 UTC

Tue, Nov 18, 2025, 02:40 PM(1 hour earlier)

Investigating

We are observing a widespread third-party outage of CloudFlare, our primary DNS and WAF provider, causing large portions of the internet to become inaccessible, including some of our services. We are investigating a workaround to bypass CloudFlare.

Tue, Nov 18, 2025, 02:15 PM(25 minutes earlier)
Powered by